Bosse_tools 9, für AutoCAD und BRICSCAD - Bosse-engineering Blog - LISP-Programmierung für AutoCAD und BricsCAD

Direkt zum Seiteninhalt

Hauptmenü:

Bosse_tools 9, für AutoCAD und BRICSCAD

LISP-Programmierung für AutoCAD und BricsCAD
Herausgegeben von in Bosse_tools ·

die Bosse_tools 9 werden ab der 2. KW 2011, d.h. in der Woche ab dem 10. Januar 2011 Download bereitgestellt:

Was ist neu in den Bosse_tools 9
In der Hauptsache wurden verwaltungstechnische Neuerungen eingepflegt, so daß die Bosse_tools 9 für die Zukunft gerüstet sind. Windows 7, 64-bit-Systeme und die Verwendung der Bosse_tools 9 unter BRICSCAD. D.h., der normale User wird gar keinen großen Unterschied zu den Bosse_tools 8 feststellen und kann weiterarbeiten wie bisher.

Bosse_tools für BRICSCAD
Die Bosse_tools 9 werden ab der BRICSCAD-Version V11 lauffähig sein. Zur Zeit gibt es ein paar wenige Einschränkungen, die aufgrund von Kompatibilitätsproblemen noch nicht gelöst sind, aber im Laufe des Jahres 2011 sollten auch diese behoben werden.

Bosse_tools 9 für AutoCAD
Die Bosse_tools 9 können ab der AutoCAD-Version 2004 verwendet werden, d.h. die Versionen ACAD 2000 und 2002 werden nicht mehr unterstützt.

Ich wünsche Ihnen frohe Weihnachten und kommen Sie gesund und munter ins neue Jahr,
Jörn Bosse




Kein Kommentar


letzte Posts
Zurück zum Seiteninhalt | Zurück zum Hauptmenü